bTeam Developer - Maintain DoCommunication application on a schedule – Incident details

Maintain DoCommunication application on a schedule

Resolved
Major outage
Started about 4 years agoLasted 5 days

Affected

bTeam Website

Major outage from 2:46 AM to 1:36 PM

Developer Portal

Major outage from 2:46 AM to 1:36 PM

bTeam CDN

Major outage from 2:46 AM to 1:36 PM

Image.Random

Major outage from 2:46 AM to 1:36 PM

bTeam's WebAnalysics

Major outage from 2:46 AM to 1:36 PM

bSearch

Major outage from 2:46 AM to 1:36 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Update
    Update

    We are continuing to work on a fix for this incident.

    Maintain DoCommunication application on a schedule

  • Update
    Update

    Maintain DoCommunication application on a schedule

  • Identified
    Identified

    Maintain DoCommunication application on a schedule

  • Investigating
    Investigating

    Maintain DoCommunication application on a schedule (Company App)