bTeam Developer - System Incident – Cloudflare Outage Impacting bTeam's Service – Incident details

System Incident – Cloudflare Outage Impacting bTeam's Service

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

bTeam Website

Major outage from 11:52 AM to 2:23 PM, Operational from 2:23 PM to 2:23 PM, Major outage from 2:23 PM to 2:48 PM, Degraded performance from 2:48 PM to 2:50 PM

Developer Portal

Major outage from 11:52 AM to 2:23 PM, Operational from 2:23 PM to 2:23 PM, Major outage from 2:23 PM to 2:48 PM, Degraded performance from 2:48 PM to 2:50 PM

bTeam CDN

Major outage from 11:52 AM to 2:23 PM, Operational from 2:23 PM to 2:23 PM, Major outage from 2:23 PM to 2:50 PM

Image.Random

Major outage from 11:52 AM to 2:23 PM, Operational from 2:23 PM to 2:23 PM, Major outage from 2:23 PM to 2:50 PM

bSearch

Major outage from 11:52 AM to 2:23 PM, Operational from 2:23 PM to 2:23 PM, Major outage from 2:23 PM to 2:48 PM, Degraded performance from 2:48 PM to 2:50 PM

MyForum Services

Updates
  • Update
    Update

    The issue has been resolved. This incident is now marked as Done.

  • Resolved
    Resolved

    Cloudflare has implemented a fix and reports that the incident is now resolved.
    Our services are stabilizing. We are monitoring to ensure everything is fully back to normal.

  • Update
    Update

    🙏 Thank You for Your Patience

    We will continue to track Cloudflare’s updates and confirm full restoration as soon as all systems are stable.

  • Update
    Update

    Cloudflare has restored functionality for their dashboard services.

  • Update
    Update

    Cloudflare has reported partial recovery for Access and WARP. bTeam's services are gradually stabilizing, but some users may still see intermittent connection errors or slow loading.

    Our team is monitoring closely and will provide updates as recovery continues.

  • Monitoring
    Monitoring

    Cloudflare has identified the root cause and is rolling out a fix.
    Some login sessions in MyForum SSO may still be affected during this period.

  • Update
    Update

    Users may have experienced:

    • Failed logins

    • Slow or failed API requests

    • Temporary connectivity errors

  • Identified
    Identified

    They are continuing to investigate this issue.

  • Investigating
    Investigating
    We are currently investigating this incident.