bTeam Developer - Update for iKnowledge – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Update for iKnowledge
Resolved
Under maintenance
Started over 4 years ago
April 08, 2022
Lasted about 3 hours
April 08, 2022
1:32 PM
10:32 AM
UTC
Affected
bTeam Website
Developer Portal
bTeam CDN
Image.Random
bTeam's WebAnalysics
bSearch
Load more
Updates
Identified
April 08, 2022 at 1:32 PM
UTC
Identified
April 08, 2022 at 1:32 PM
UTC
We are continuing to work on a fix for this incident.
Resolved
April 08, 2022 at 10:32 AM
UTC
Resolved
April 08, 2022 at 10:32 AM
UTC
We just resolved the issue!
UTC
UTC
UTC
UTC
UTC