bTeam Developer - bVOD: Massive DDOS attack disrupts the system – Incident details

bVOD: Massive DDOS attack disrupts the system

Resolved
Major outage
Started almost 4 years agoLasted 1 day

Affected

bTeam Website

Major outage from 1:34 PM to 1:34 PM

Developer Portal

Major outage from 1:34 PM to 1:34 PM

bTeam CDN

Major outage from 1:34 PM to 1:34 PM

Image.Random

Major outage from 1:34 PM to 1:34 PM

bTeam's WebAnalysics

Major outage from 1:34 PM to 1:34 PM

bSearch

Major outage from 1:34 PM to 1:34 PM

Updates
  • Resolved
    Resolved

    We are currently investigating this incident.

    Massive DDOS attack disrupts the system

    Traffic is mainly from Russia and China, we are continuing to create "DDOS barriers"

  • Identified
    Identified

    We are currently investigating this incident.

    Massive DDOS attack disrupts the system

    Traffic is mainly from Russia and China, we are continuing to create "DDOS barriers"

  • Resolved
    Resolved

    We are currently investigating this incident.

    Massive DDOS attack disrupts the system

    Traffic is mainly from Russia and China, we are continuing to create "DDOS barriers"

  • Monitoring
    Monitoring

    We are currently investigating this incident.

    Massive DDOS attack disrupts the system

    Traffic is mainly from Russia and China, we are continuing to create "DDOS barriers"