bTeam Developer - MyForum is getting DDoS – Incident details

MyForum is getting DDoS

Resolved
Major outage
Started over 3 years agoLasted 8 minutes

Affected

bTeam Website

Major outage from 1:56 PM to 2:04 PM

Developer Portal

Major outage from 1:56 PM to 2:04 PM

bTeam CDN

Major outage from 1:56 PM to 2:04 PM

Image.Random

Major outage from 1:56 PM to 2:04 PM

bTeam's WebAnalysics

Major outage from 1:56 PM to 2:04 PM

bSearch

Major outage from 1:56 PM to 2:04 PM

Updates
  • Update
    Update

    We just resolved the issue!

  • Resolved
    Resolved

    We just resolved the issue!

    We're so glad to tell you that #MyForum is UP!!! Now you can share your status, chat with your friend, and more with our mobile app and website!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Update
    Update

    OUR WEBSITE STATUS

    We just encountered a massive DDOS attack

    This site is currently not available. Please try again later. The attack has resulted in a decrease in server performance, we will notify you if there are any changes!

    In addition, other services such as MyForum Facts, ShortMedia and LIVE on MyForum are also not accessible. We need to investigate the damage.

    Your data is always safe!

    Robots are maintaining this page! Please return here later!

    We're sorry for the inconvenience, but this is necessary to ensure the stability of the system and the safety of your information.

  • Identified
    Identified

    MyForum is getting DDoS

    We are continuing to work on a fix for this incident. The accident has caused our server to go down. We are working to bring this service back ASAP!

    Your data is always safe! We'll update our status here.

  • Investigating
    Investigating

    MyForum is getting DDoS

    We are currently investigating this incident. The accident has caused our server to go down. We are working to bring this service back ASAP!

    Your data is always safe!